SMS Delivery Report Delays to Multiple Networks in Ireland via Subset of Long Codes and Alphanumeric Numbers

Informational
June 24, 7:12am

SMS Delivery Report Delays to Multiple Networks in Ireland via Subset of Long Codes and Alphanumeric Numbers

Status: closed
Date: June 24, 7:11am
End: June 24, 7:12am
Duration: 1 minute
Affected Components:
3rd Party Providers Twilio SMS Long Code, North America MMS Long Code, North America SMS Short Code, North America MMS Short Code, North America SMS Toll-Free, North America MMS Toll-Free Text-to-Speech TwiML
Update

June 24, 7:11am

June 24, 7:11am

Twilio SMS was degraded for approximate 10 hours between 23/06/2026 18:24 and 24/06/2026 04:30 UTC. During this period of time customers may have experienced delivery report delays to multiple Ireland networks. The issue has now been resolved

Resolved

June 24, 7:12am

June 24, 7:12am

Incident closed.