Our Engineers are Investigating an Issue

Informational
July 08, 9:30am

Our Engineers are Investigating an Issue

Status: closed
Date: July 08, 9:26am
End: July 08, 9:30am
Duration: 3 minutes
Affected Components:
3rd Party Providers Twilio SMS Long Code, North America MMS Long Code, North America SMS Short Code, North America MMS Short Code, North America SMS Toll-Free, North America MMS Toll-Free Text-to-Speech TwiML
Monitoring

July 08, 9:26am

July 08, 9:26am

Our engineers are currently investigating the customer impact of a retroactive issue. We will follow up and provide customer impact details within 2 hours.

Resolved

July 08, 9:30am

July 08, 9:30am

We have fully investigated the issue triggered by our automated alert, and it was determined that there is no noticeable customer impact. All systems are operational.