MMS Delivery Delays from Twilio Short Codes to AT&T United States

Incident
July 09, 2:34pm

MMS Delivery Delays from Twilio Short Codes to AT&T United States

Status: closed
Start: July 09, 2:32pm
End: July 09, 2:34pm
Duration: 1 minute
Affected Components:
3rd Party Providers Twilio MMS Short Code, North America
Identified

July 09, 2:32pm

July 09, 2:32pm

Twilio customers may be experiencing MMS delivery delays from Twilio Short Codes to AT&T network subscribers in the United States. Our team has identified the cause, and is working to resolve the issue. We will provide another update in 1 hour or as soon as more information becomes available.

Resolved

July 09, 2:34pm

July 09, 2:34pm

We have completed our investigation and determined that this event did not result in any customer impact. All systems are operating normally.