On Call Engineers are Investigating an increase in 30003 and 30005 errors for outbound SMS
Informational
July 09, 6:07pm
On Call Engineers are Investigating an increase in 30003 and 30005 errors for outbound SMS
Status: closed
Date:
July 09, 5:30pm
End:
July 09, 6:07pm
Duration: 36 minutes
Affected Components:
3rd Party Providers
Twilio
SMS Long Code, North America
MMS Long Code, North America
SMS Short Code, North America
MMS Short Code, North America
SMS Toll-Free, North America
MMS Toll-Free
Text-to-Speech
TwiML
Investigating
July 09, 5:30pm
July 09, 5:30pm
Our monitoring systems have detected a potential issue with an increase in 30003 and 30005 errors when sending outbound SMS to some carriers in the US. Our engineers have been alerted and are investigating. We will provide an update when we have more details.
Resolved
July 09, 6:07pm
July 09, 6:07pm
We have fully investigated the increase in errors when sending outbound SMS triggered by our automated alert, and it was determined that there is no noticeable customer impact. All systems are operational.
Copyright (C) 2024.