Contact imports not being processed

Incident
July 10, 4:39pm

Contact imports not being processed

Status: closed
Start: July 09, 4:58pm
End: July 10, 4:39pm
Duration: 23 hours 41 minutes
Affected Components:
app.zingle.me Hospitality Integration System
Update

July 09, 4:58pm

July 09, 4:58pm

We have identified an issue impacting the Concierge App. CSV files sent over email are not being received and messages are not being sent.

We'll continue to post updates as we have them. We appreciate your patience


Update

July 09, 5:57pm

July 09, 5:57pm

We've taken the necessary measures to resolve the issues affecting the Concierge App and are seeing the system recover. 

We're continuing to monitor system performance and ensure full recovery.


Resolved

July 10, 4:39pm

July 10, 4:39pm

The Concierge App is no longer experiencing an issue with csv files sent over email. Our Production Services & Engineering teams have restored operation and verified that the issue has been resolved.