On Call Engineers are Investigating an issue with dual channel conference recordings
Informational
July 10, 6:11pm
On Call Engineers are Investigating an issue with dual channel conference recordings
Status: closed
Date:
July 10, 5:24pm
End:
July 10, 6:11pm
Duration: 46 minutes
Affected Components:
3rd Party Providers
Twilio
SMS Long Code, North America
MMS Long Code, North America
SMS Short Code, North America
MMS Short Code, North America
SMS Toll-Free, North America
MMS Toll-Free
Text-to-Speech
TwiML
Investigating
July 10, 5:24pm
July 10, 5:24pm
Our monitoring systems have detected a potential issue with dual channel conference recordings. Our engineers have been alerted and are investigating. We will provide an update when we have more details.
Resolved
July 10, 6:11pm
July 10, 6:11pm
Twilio dual channel conference recording was degraded for 3 minutes between 9:59 AM and 10:02 AM Pacific Time on 07/10/2026. Dual channel conference recordings received during this time may be stuck 'in progress'. The issue has now been resolved.
Copyright (C) 2024.