SSL Validation Settings Affected

Informational
July 14, 8:43am

SSL Validation Settings Affected

Status: closed
Date: July 14, 8:42am
End: July 14, 8:43am
Duration: 1 minute
Affected Components:
3rd Party Providers Twilio SMS Long Code, North America MMS Long Code, North America SMS Short Code, North America MMS Short Code, North America SMS Toll-Free, North America MMS Toll-Free Text-to-Speech TwiML
Update

July 14, 8:42am

July 14, 8:42am

We have resolved an issue where updating an account name could cause the SSL certificate validation setting to be disabled, temporarily impacting secure connectivity for some accounts. Our systems are now functioning normally, and we are actively working to restore the original SSL configurations for all affected accounts.

Resolved

July 14, 8:43am

July 14, 8:43am

Incident closed.