Programmable Messaging API Returned 5xx

Informational
July 14, 9:41am

Programmable Messaging API Returned 5xx

Status: closed
Date: July 14, 9:40am
End: July 14, 9:41am
Duration: 1 minute
Affected Components:
3rd Party Providers Twilio SMS Long Code, North America MMS Long Code, North America SMS Short Code, North America MMS Short Code, North America SMS Toll-Free, North America MMS Toll-Free Text-to-Speech TwiML
Update

July 14, 9:40am

July 14, 9:40am

The Twilio Programmable Messaging API was partially degraded for 9 minutes on July 14th, 2026 between 05:58 PST and 06:07 PST. During this period of time, customers sending an outbound message may have received elevated volumes of 5xx's in API responses. This issue has now been resolved.

Resolved

July 14, 9:41am

July 14, 9:41am

Incident closed.