Users cannot select plans in the account onboarding flow

Informational
July 14, 3:37pm

Users cannot select plans in the account onboarding flow

Status: closed
Date: July 14, 1:40pm
End: July 14, 3:37pm
Duration: 1 hour 56 minutes
Affected Components:
3rd Party Providers Twilio SMS Long Code, North America MMS Long Code, North America SMS Short Code, North America MMS Short Code, North America SMS Toll-Free, North America MMS Toll-Free Text-to-Speech TwiML
Investigating

July 14, 1:40pm

July 14, 1:40pm

Our monitoring systems have detected a potential issue with Upgrade. Our engineers have been alerted and are investigating. We will provide an update when we have more details.

Investigating

July 14, 1:45pm

July 14, 1:45pm

In the Onboarding plan-selection screen clicking a card doesn't select the chosen card. The radio dot flashes and defaults to the default value. We will provide an update in 1 hour or as soon as more information becomes available.

Identified

July 14, 2:04pm

July 14, 2:04pm

The issue has been identified and a fix is being implemented. We will provide an update in 1 hour or as soon as more information becomes available.

Monitoring

July 14, 3:00pm

July 14, 3:00pm

The issue has been identified and a fix has been implemented. We will keep monitoring for 30 minutes.

Resolved

July 14, 3:37pm

July 14, 3:37pm

Our engineers have monitored the fix and confirmed the issue with the onboarding plan-selection has been resolved. All services are now operating normally at this time.