Programmable Messaging api 5xx Due to MSS

Informational
July 22, 6:31am

Programmable Messaging api 5xx Due to MSS

Status: closed
Date: July 22, 6:30am
End: July 22, 6:31am
Duration: 1 minute
Affected Components:
3rd Party Providers Twilio SMS Long Code, North America MMS Long Code, North America SMS Short Code, North America MMS Short Code, North America SMS Toll-Free, North America MMS Toll-Free Text-to-Speech TwiML
Update

July 22, 6:30am

July 22, 6:30am

The Twilio Programmable Messaging API was partially degraded for 1 minutes on Jul 22, 2026 between 06:34 PST and 06:35 PST. During this period of time, customers sending a message may have received elevated volumes of 5xx's in API responses. This issue has now been resolved.

Resolved

July 22, 6:31am

July 22, 6:31am

Incident closed.