Voice Connection Errors

Informational
July 22, 4:39pm

Voice Connection Errors

Status: closed
Date: July 22, 10:20am
End: July 22, 4:39pm
Duration: 6 hours 18 minutes
Affected Components:
3rd Party Providers Twilio SMS Long Code, North America MMS Long Code, North America SMS Short Code, North America MMS Short Code, North America SMS Toll-Free, North America MMS Toll-Free Text-to-Speech TwiML
Identified

July 22, 10:20am

July 22, 10:20am

Our engineers have identified the issue and are working to deploy a fix.

Monitoring

July 22, 10:35am

July 22, 10:35am

A fix has been implmented and we are monitoring the results.

Monitoring

July 22, 12:54pm

July 22, 12:54pm

We also determined that this issue is also impacting Flex. Our engineers have implemented a fix and are monitoring system performance. We will provide another update in 2 hours or as soon as more information becomes available.

Monitoring

July 22, 2:45pm

July 22, 2:45pm

Our engineers have implemented a fix and are contiuning to monitoring system performance. We will provide another update in 2 hours or as soon as more information becomes available.

Resolved

July 22, 4:39pm

July 22, 4:39pm

Voice connection errors has been resolved and it is operating normally at this time.