Gather Speech-to-Text Failure

Informational
July 23, 9:34pm

Gather Speech-to-Text Failure

Status: closed
Date: July 23, 11:44am
End: July 23, 9:34pm
Duration: 9 hours 49 minutes
Affected Components:
3rd Party Providers Twilio SMS Long Code, North America MMS Long Code, North America SMS Short Code, North America MMS Short Code, North America SMS Toll-Free, North America MMS Toll-Free Text-to-Speech TwiML
Investigating

July 23, 11:44am

July 23, 11:44am

Our engineers have discovered a incident regarding related to Gather speech. Currently only text-to-speech functionality is affected, not speech-to-text. We will provide an update as soon as more information becomes avalible.

Investigating

July 23, 12:00pm

July 23, 12:00pm

We are continuing to investigate this issue.

Investigating

July 23, 1:08pm

July 23, 1:08pm

We are continuing to investigate the issue.

Investigating

July 23, 2:37pm

July 23, 2:37pm

We are continuning to investigate this incident and we'll provide an update in 2 hours or sooner.

Investigating

July 23, 4:29pm

July 23, 4:29pm

We are continuing to investigate an issue related to Gather speech. Currently only text-to-speech functionality is affected, not speech-to-text. We will provide an update in 4 hours as soon as more information becomes available.

Monitoring

July 23, 8:23pm

July 23, 8:23pm

We have started seeing recovery for Gather Speech-to-Text Failures. We will continue to monitor to ensure a full recovery. We expect to provide another update in 2 hours or as soon as more information becomes available.

Resolved

July 23, 9:34pm

July 23, 9:34pm

We are no longer experiencing issues with Gather Speech. This incident has been resolved.