SMS Delivery Delays and Failures from Network Subscribers to a Subset of Twilio United States Short Codes

Incident
July 26, 4:02am

SMS Delivery Delays and Failures from Network Subscribers to a Subset of Twilio United States Short Codes

Status: in progress
Start: July 24, 8:46pm
Affected Components:
3rd Party Providers Twilio SMS Short Code, North America
Investigating

July 24, 8:46pm

July 24, 8:46pm

Twilio customers may be experiencing SMS delivery delays and failures from network subscribers to a subset of Twilio United States Short Codes. Our team is actively investigating this issue. We will provide another update in 1 hour or as soon as more information becomes available.

Investigating

July 24, 9:49pm

July 24, 9:49pm

Twilio customers may be experiencing SMS delivery failures from network subscribers in the United States to a subset of Twilio Short Codes. Our team is actively investigating this issue. We will provide another update in 2 hours or as soon as more information becomes available.

Investigating

July 24, 11:56pm

July 24, 11:56pm

Twilio customers may be experiencing SMS delivery delays and failures from network subscribers in the United States to a subset of Twilio Short Codes. Our team is actively investigating this issue. We will provide another update in 4 hours or as soon as more information becomes available.

Investigating

July 25, 4:01am

July 25, 4:01am

Twilio customers may be experiencing SMS delivery delays and failures from network subscribers in the United States to a subset of Twilio Short Codes. Our team is actively investigating this issue.We will provide another update in 8 hours or as soon as more information becomes available.

Investigating

July 25, 12:02pm

July 25, 12:02pm

Twilio customers may be experiencing SMS delivery failures from network subscribers in the United States to a subset of Twilio Short Codes. Our team is actively investigating this issue. We will provide another update in 16 hours or as soon as more information becomes available.

Investigating

July 26, 4:02am

July 26, 4:02am

Twilio customers may be experiencing SMS delivery failures from the United States to a subset of Twilio Short Codes. Our team is actively investigating this issue. We will provide another update in 24 hours or as soon as more information becomes available.