On Call Engineers are Investigating
Informational
July 28, 12:46pm
On Call Engineers are Investigating
Status: closed
Date:
July 28, 12:32pm
End:
July 28, 12:46pm
Duration: 13 minutes
Affected Components:
3rd Party Providers
Twilio
SMS Long Code, North America
MMS Long Code, North America
SMS Short Code, North America
MMS Short Code, North America
SMS Toll-Free, North America
MMS Toll-Free
Text-to-Speech
TwiML
Investigating
July 28, 12:32pm
July 28, 12:32pm
Our monitoring systems have detected a potential issue with transcription. Our engineers have been alerted and are investigating. We will provide an update when we have more details.
Resolved
July 28, 12:46pm
July 28, 12:46pm
Twilio Transcript was degraded for 38 minutes between 8:55 to 9:33 am PDT 7/28/2026. During this period of time customers may have experienced degraded speech recognition and realtime transcriptions for Voice and Video.. The issue has now been resolved.
Copyright (C) 2024.