Degraded Invocations in US1 Region

Informational
July 30, 6:03am

Degraded Invocations in US1 Region

Status: closed
Date: July 30, 6:02am
End: July 30, 6:03am
Duration: 1 minute
Affected Components:
3rd Party Providers Twilio SMS Long Code, North America MMS Long Code, North America SMS Short Code, North America MMS Short Code, North America SMS Toll-Free, North America MMS Toll-Free Text-to-Speech TwiML
Update

July 30, 6:02am

July 30, 6:02am

Twilio Invocations was degraded for 14 minutes between 02:14 and 02:28 Pacific Time on 07/30/2026. During this period of time, customers may have experienced failing invocations in the US1 region. The issue has now been resolved.

Resolved

July 30, 6:03am

July 30, 6:03am

Incident closed.