Scheduled Maintenance for Medallia Concierge (app-1 & app-4)

Maintenance
August 18, 4:00am

Scheduled Maintenance for Medallia Concierge (app-1 & app-4)

Status: closed
Start: August 18, 1:00am
End: August 18, 4:00am
Duration: 3 hours
Affected Components:
app-1.zingle.sea1.medallia.com app-4.zingle.sea1.medallia.com Web Inbox Web Inbox SMS Messaging SMS Messaging Zings Zings Analytics Analytics API API Hospitality Integration System Hospitality Integration System
Update

August 18, 1:00am

August 18, 1:00am

Medallia will be performing scheduled maintenance on the Concierge database on August 18 between 1 am and 4 am ET.

During this period, we will upgrade the application database to a newer version. No impact to the Concierge application is expected. In rare cases, users may experience brief service interruptions or delays.

Resolved

August 18, 4:00am

August 18, 4:00am

The planned maintenance to the Medallia Concierge application database is now complete. If your service experiences any unexpected issues, please contact Medallia Technical Support by going to Help > Chat with Us within your Concierge service.