United States SMS and MMS Carrier Maintenance - T-Mobile
Maintenance
August 25, 4:55am
United States SMS and MMS Carrier Maintenance - T-Mobile
Status: closed
Start:
August 24, 10:00pm
End:
August 25, 4:55am
Duration: 6 hours 55 minutes
Affected Components:
3rd Party Providers
Twilio
SMS Long Code, North America
MMS Long Code, North America
SMS Short Code, North America
MMS Short Code, North America
Update
August 24, 10:00pm
August 24, 10:00pm
The T-Mobile network in the United States is conducting an emergency maintenance from 24 August 2026 at 19:00 PDT until 25 August 2026 at 01:55 PDT. During the maintenance window, there could be intermittent delays delivering SMS and MMS to T-Mobile United States handsets when sending via long codes and short codes.
We are aware of the short notice and are working with our Carrier Partners to provide earlier notification where possible.
Resolved
August 25, 4:55am
August 25, 4:55am
The scheduled maintenance has been completed.
Copyright (C) 2024.