MMS Delivery Delays and Failures from AT&T United States to Twilio Toll-Free Numbers

Incident
September 01, 8:45am

MMS Delivery Delays and Failures from AT&T United States to Twilio Toll-Free Numbers

Status: closed
Start: August 31, 9:28pm
End: September 01, 8:45am
Duration: 11 hours 17 minutes
Affected Components:
3rd Party Providers Twilio MMS Toll-Free
Investigating

August 31, 9:28pm

August 31, 9:28pm

Twilio customers may be experiencing MMS delivery failures from AT&T network subscribers in the United States to a subset of Twilio Long Codes and Toll-Free Numbers. Our team is actively investigating this issue. We will provide another update in 1 hour or as soon as more information becomes available.

Identified

August 31, 9:50pm

August 31, 9:50pm

Twilio customers may be experiencing MMS delivery failures from AT&T network subscribers in the United States to a subset of Twilio Long Codes and Toll-Free Numbers. Our team has identified the cause, and is working to resolve the issue. We will provide another update in 1 hour or as soon as more information becomes available.

Identified

August 31, 10:51pm

August 31, 10:51pm

Twilio customers may be experiencing MMS delivery delays and failures from AT&T network subscribers in the United States to a subset of Twilio Long Codes and Toll-Free Numbers. Our team has identified the cause, and is working to resolve the issue. We will provide another update in 2 hours or as soon as more information becomes available.

Identified

August 31, 11:13pm

August 31, 11:13pm

Twilio customers may be experiencing MMS delivery delays and failures from AT&T network subscribers in the United States to a subset of Twilio Long Codes and Toll-Free Numbers. Our team has identified the cause, and is working to resolve the issue. We will provide another update in 4 hours or as soon as more information becomes available.

Identified

August 31, 11:53pm

August 31, 11:53pm

Twilio customers may be experiencing MMS delivery failures from AT&T network subscribers in the United States to a subset of Twilio Toll-Free Numbers. Our team has identified the cause, and is working to resolve the issue. We will provide another update in 1 hour or as soon as more information becomes available.

Identified

September 01, 12:55am

September 01, 12:55am

Twilio customers may be experiencing MMS delivery delays and failures from AT&T network subscribers in the United States to a subset of Twilio Toll-Free Numbers. Our team has identified the cause, and is working to resolve the issue. We will provide another update in 2 hours or as soon as more information becomes available.

Identified

September 01, 1:45am

September 01, 1:45am

Twilio customers may be experiencing MMS delivery delays and failures from AT&T network subscribers in the United States to a small subset of Twilio Toll-Free Numbers. Our team has identified the cause, and is working to resolve the issue. We will provide another update in 4 hours or as soon as more information becomes available.

Identified

September 01, 2:56am

September 01, 2:56am

Twilio customers may be experiencing MMS delivery delays and failures from AT&T network subscribers in the United States to a subset of Twilio Long Codes and Toll-Free Numbers. Our team has identified the cause, and is working to resolve the issue. We will provide another update in 4 hours or as soon as more information becomes available.

Identified

September 01, 2:58am

September 01, 2:58am

Twilio customers may be experiencing MMS delivery delays and failures from AT&T network subscribers in the United States to a small subset of Twilio Toll-Free Numbers. Our team has identified the cause, and is working to resolve the issue. We will provide another update in 4 hours or as soon as more information becomes available.

Identified

September 01, 4:01am

September 01, 4:01am

Twilio customers may be experiencing MMS delivery delays and failures from AT&T network subscribers in the United States to Twilio Toll-Free Numbers. Our team has identified the cause, and is working to resolve the issue. We will provide another update in 2 hours or as soon as more information becomes available.

Monitoring

September 01, 5:17am

September 01, 5:17am

We have observed a recovery in MMS delivery from AT&T network subscribers in the United States to a small subset of Twilio Toll-Free Numbers and are monitoring service stability. We will provide another update in 2 hours or as soon as more information becomes available.

Monitoring

September 01, 7:19am

September 01, 7:19am

We have observed a recovery in MMS delivery from AT&T network subscribers in the United States to a small subset of Twilio Toll-Free Numbers and are monitoring service stability. We will provide another update in 2 hours or as soon as more information becomes available.

Resolved

September 01, 8:45am

September 01, 8:45am

The incident has been resolved and MMS delivery from AT&T network subscribers to a small subset of Twilio Toll-Free Numbers in the United States to Twilio Toll-Free Numbers is operating normally.