Messaging Outage (inbound/outbound) - Investigating

Incident
September 23, 2:47pm

Messaging Outage (inbound/outbound) - Investigating

Status: closed
Start: September 23, 10:21am
End: September 23, 2:47pm
Duration: 4 hours 26 minutes
Affected Components:
app.zingle.me Web Inbox SMS Messaging Zings Analytics API Hospitality Integration System
Update

September 23, 10:21am

September 23, 10:21am

We're investigating reports that login and outbound messages are not working for some Concierge services. 

Our team is actively investigating these issues and working to resolve them as soon as possible. We'll provide updates as they are available


Update

September 23, 10:55am

September 23, 10:55am

We've identified the source and nature of the issue, and are continuing to work in order to resolve this as soon as possible. The issue was affecting login and outbound messaging traffic for a subset of Concierge phone numbers. We will continue to monitor this to ensure stability and provide updates accordingly.

Resolved

September 23, 2:47pm

September 23, 2:47pm

We confirmed that the issue reported earlier, where login and outbound messages were not working for some Concierge services has been resolved and users are no longer experiencing errors.

No further action is needed from the users at this time.